Welcome, Log in or Register
Hello. For first want to thank developers for such useful tool.

Faced the same problem which described in topic,619 : drag-and-drop from browsers doesn't work (tried Chrome, Edge, Opera).
Cursor is just changing to crossed out circle.

Windows 10 x64.
Tested on versions 1.9.2 (both x86 and x64), portable 1.9.2, 1.6.0. Reinstalled several times.
Drag-and-drop from disk works fine. Copy-paste from browser and load->load images works too.
Canvas lock is turned off.
Deleting PureRef.ini doesn't solve problem.

Strange detail: when i just installed PureRef drag-and-drop worked well for first few hours, then broke. Fixed that with relaunch browser and PureRef.
But after several Windows restarts drag-and-drop doesn't work anymore at all.

Would be glad of any help, thanks.
Unfortunately we have never experienced this issue ourselves so it is a bit hard for us to debug the problem but we will try our best. Another question for you; does it work to drag drop from your browser to any other application? Like just drag dropping an image into a folder or into some text editing application.

Another thing to investigate on your end might be if there's some anti virus program or Windows security policy that might block this action.

We'll look through the code on our end and see if we can figure something out.
Looks like i've found one of solutions:
regedit -> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System -> EnableLUA set to 0 (was 1)
Thanks for gave me an idea, good luck.
Glad to hear that you found a solution and thank you for sharing it!
hello, same here. the drag & drop option doesn't work from browser. I have not tried from any folder yet. i can go around the matter by copying/pasting from the browser to canvas, altough it really lessens the flow.
Sorry, for being so clumsy and editing it again and again but... it works from folder, and actually it works from CHROME. So the issue seems to be firefox related.

Edited 2 time(s). Last edit at 2021-03-23 18:00 by cosmofranco.
Team help please? have same problem (win10 64) pureref latest ver...
The solution for me was that I had my firewall blocking PureRef - once I unblocked it dragged and dropped fine....
Sorry, only registered users may post in this forum.

Click here to login