PureRef Download Forum Support
Hello people!
I'v been using your software for a little time now and this is my first difficulty with it.

Last night I was working with a bif Ref file with lots of images and notes. And at the end of my session after i saved it, I closed the software with no problems. Today, when I was about to resume my work, I got this error message: "Unrecognized PureRef save file."


I was wondering if there was some past cases similar to mine and if there was a way to get back my beautifully organised ref sheet.

I love your software and what you are doing! Keep it up guys!


Edited 1 time(s). Last edit at 2016-02-23 11:04 by PureRef.
Posts: 453
We just released a new version, 1.5.2, that addresses this issue. Give it a try and see if you can load the save in the new version, if not you could mail us a link to the save and we will see what we can do.

We're glad to hear you like PureRef, we will continue doing our best to prevent these kind of bugs. Sorry for the inconvenience.
Posts: 3
Thanks for addressing the issue so fast.

I installed the new version and tried to open the old ref file, but got the same error.
I made a new file immediately after the first one appeared to be broken the other day, so I can keep working. And this second file is giving me the same error too.

I assumed that this might be caused by one of the images that I pull in from my folders and directly tried to check if it was the animated gif one. But the file loaded without problems after I saved it and reloaded both the program and the save file.

I uploaded both the new and old save files that are giving me errors here: https://mega.co.nz/#!D103zCrD!S-qdN8rTLEJ1I4um_W4XidKdW_GG9EuRBBCNV7nlkbg

I never got this kind of issue so this must be definitely coming from either one of my pictures or the notes (since these two files were the only one in which I tried the feature so far)
Posts: 453
The first file seems to have suffered from the issue in 1.5.1. We managed to restore the images but not the arrangement and notes, if you would like we can upload them for you.

The second file seems to work fine for us with 1.5.3, are you sure this is the faulty file?
Posts: 3
Oh my bad, I uploaded the bad file. Sorry guys!

Thanks for the help, but I already rebuilt a whole new ref sheet similar to the first one that you restored. But it's very kind of you.

You guys rock hard! Keep at it!

I've just had exactly the same problem.
I had two PureRef files full och images which I cannot access anymore.

The files themself has turned into 0kb and when I try to open them I get the error message " Unrecognized PureRef save file"

Is there any way I can send the files to PureRef to get them restored?
I had very much work to gather the images in these files.

Henrik - Sweden
Posts: 453
Do you know what happened to make them 0kb? Did you run out of disk space or was the save aborted somehow? In case the save failed there should still be a backup on disk alongside your .pur file with the extension .pur.old. If this is the case you can just change the extension or that file to .pur and it should work to load it from PureRef again.
Sorry, only registered users may post in this forum.

Click here to login