PureRef Download Forum Support
Hi! I opened my pureref file and all the images arent present in the canvas. I didnt had any crash or issues on my disk, but this thing happened.

I saw from other threads that I can still open the file thru cmd, but it's not working with me. Any chance of more clear instruction on how how to access it thru cmd?

Thanks,
Kenneth
Admin
Posts: 448
What OS are you using? First, to make sure that the file actually contains your images, could you check the file size of the .pur file? If that is very small chances are that the images failed to save. If it does contain something you can contact us through the support contact form on this web page and we'll try to help you recover the images.
Hello,
I am experiencing the same issue, the file opens, the loading bar doesnt get green and the border of background is still there but the images are not appearing. I know they are still there cause the file size is 400 MB. One peculiar thing is that I had the same file in a PC at my universty where it opens, I transferred it to my main PC and its not loading the images. The university PC still opens it normally when I transferred the 'corrupt' file to check it. Other PCs that Ive tried do not open it. Here is the file:

https://drive.google.com/file/d/1EWcs4uY4hiHZu9Ud9XXnR6BguVQo0gbU/view?usp=sharing
Admin
Posts: 448
It seems like the metadata of your .pur has broken somehow. This could theoretically happen if a save was forcefully aborted or you got out of disk space while saving. Do you know what might have happened?

If it works on one of your computers maybe you can check what version of PureRef you're using and if they are different?

If you want to recover the images you can force load the scene from a command prompt: C:\path\to\PureRef.exe -b D:\path\to\scene.pur
Sorry, only registered users may post in this forum.

Click here to login