Welcome, Log in or Register
Just purchased but cannot move window at all. It's just dead center on monitor. Right click and drag doesn't work. As far as I can tell all other shortcuts work fine. The window nor canvas is locked. I'm on A mac running OS Mojave 10.14. Any suggestions.

Edited 1 time(s). Last edit at 2019-01-14 02:33 by 3dp.
We haven't experienced this issue ourselves unfortunately and it looks like you have tried the most obvious things. What type of input device do you use? You could try to reset the settings file but that should have been reset already since it was a new install. Does it help if you give another application focus and then go back to PureRef?
I had this problem as well.

Have you checked in Right-Click > Window and ensure Maximised isn't Checked.

(Try Cntl+F to toggle that on/off)
Thanks, JezUK. Maximized wasn't checked. But I've been able to move the window around by edge resizing to get it where I want it. Not optimal but that's what works.

I've found that PureRef has this problem only on my old (2010) Mac Pro, but works great on my 2013 Mac Pro. Thanks again for the reply.
I have the same situation.
Mac OS is Mojave 10.14.6

It always maximizes,And most shortcuts are invalid
CNTL + F become invalid
only can Undo (CNTL + Z)…….
We've tried to make some additional improvements in this area for the latest version, 1.10.4, if you give it a try please let us know if it works better!
Sorry, only registered users may post in this forum.

Click here to login