PureRef Download Forum Support
Hi there,

like the topic says - can I set, or is there a keyboard shortcut available for master opacity?

To me this would be quite important, as I'd use this tool to for comparative process, where I want to fade-in and out reference image over 3D models and so on.

Being forced to open panel and set Master Opacity there ruins the process.



Edited 1 time(s). Last edit at 2016-02-23 11:08 by PureRef.
Admin
Posts: 464
There is currently no way to directly set the master opacity other than the slider as you say but maybe you could use the custom preset hotkeys instead? If you define 2 or 3 custom presets with different levels of master opacity then you can swap between them quickly with Alt+4,5,6,7.

Another option could be to use the Glass preset and then change the opacity of the current selected images with the keyboard+mouse shortcut, Ctrl+Shift+Alt+left mouse button.
Posts: 2
Thank you for these tips, these could work to some degree.

But anyway, please consider adding support for the master opacity!
Admin
Posts: 464
We have added the requested hotkeys in the newest version 1.6.0, by default they are bound to Ctrl + +/-.
On OSX the master opacity didnt work to get it back. Default keys missed = sign and only had the command key.

Perhaps additional add of mouse scroll or quick preset would be nice indeed
Ps you cant add custom preset i noticed, you can add a new keybinding. Yet this new keybinding doesnt get a description, you only see its function when you click the key combo. The other key preset all have a name or function binding on the left.

How can we set a preset of say 5% opacity. I didnt get the part of the alt + key part because i dont see such options?
Ahh i got it know, i didnt thought all setings where saved in a custom preset. Making one set with opactity 100 and than a copy of that set with opacity 0 solves this in deed.

thats nice!
Admin
Posts: 464
Glad to hear you figured it out! Thanks for notifying us about the shortcut on OSX, we'll look into it for the next version of PureRef.
Hi! I know this thread was solved, but the master opacity increase short cut default did not work for me, because in order to use ctrl++ I would need to type ctrl+shift= practically on my keyboard (and most I have seen.) I tried it with and without shift, and I was unable to increase the opacity. When I bound the shortcut to ctrl+= it didn't work. Could this change in future updates?
ALways add system spec if your having issue. THat helps to understand your problem better.
Admin
Posts: 464
Some keyboards doesn't have the + key and in that case it is a bit different on different OSes how it handles it so it would be good to know which OS you are using as schroef said. It should always be possible to rebind it to a new shortcut with that keyboard though and it should work. Did you try any other key combinations?
Sorry, only registered users may post in this forum.

Click here to login