PureRef Forum

Welcome, Log in or Register
I am using Ubuntu 22.04 version and though it's installed it not opening and when I try to open it with terminal it shows the below error:

"""
dlopen(): error loading libfuse.so.2

AppImages require FUSE to run.
You might still be able to extract the contents of this AppImage
if you run it with the --appimage-extract option.
See https://github.com/AppImage/AppImageKit/wiki/FUSE
for more information
"""
But on the Fuse support page, it's being discouraged to install Fuse for 22.04 Can you please look into it? Thank you
Hello, any update on this? I would love to have it on ubuntu 22.04
I just found the answer on another bug report.
Try writing: "sudo apt install libfuse2" in the terminal.
Thanks for the report and workaround! This issue should be fixed in PureRef 2.0 which is available as a beta on the download page now if you want to give it a try.
Sorry, only registered users may post in this forum.

Click here to login