PureRef Forum

Welcome, Log in or Register
Hi there,

Was hoping if I could get some help on this little annoyance I'm having. Previously I never had this issue of moving the window with my tablet pen but after updating it, I can't seem to anymore. I have no problem right-clicking and moving the window with my mouse but can't do it with the pen anymore. Thanks in advance for helping me out with this issue!



Edited 1 time(s). Last edit at 2020-11-25 02:12 by ianzhouart.
Thank you for reporting this and sorry for the inconvenience. We've managed to reproduce the issue and will have it fixed in the upcoming version of PureRef.

It seems like there was some change in how Windows handles tablets as it turned out that there is now a setting in "Pen & Windows Ink" settings called "Let me use my pen as a mouse in some desktop apps" which, if enabled, makes it work again. You could give this a try as a workaround but we're not sure if it has any other drawbacks for tablet usage in other applications.
Sorry about the late reply, didn't see til now. Works now, thanks a bunch for this fix!
I downloaded the app today (9/26/22) and I had this same issue. I tried searching for solutions but couldn't find anything. I changed pen setting on my cintiq and still couldn't move the window. My friend suggested to adjust the setting in Pureref from right click to move window, to "Middle Click" to move window, and then set one of my pen buttons to middle click. I did that and right away I was able to move the window around freely. Don't know if others are still having this issue, but perhaps this solution can help you as well.
Sorry, only registered users may post in this forum.

Click here to login